Project

General

Profile

Task #1985

Problem with tcpdf table

Added by Marinella Sanchirico 10 months ago. Updated 10 months ago.

Status:
Closed
Priority:
High
Target version:
Start date:
02/20/2022
Due date:
% Done:

0%

Estimated time:

Description

I have the following problem:
in a table I have lines that fill half the page, then I have a line whose text is long and then the line is inserted on the next page leaving a lot of space on the page. I would like the line to break in 2. How can this be done?
Thanks


Files

doc.pdf View doc.pdf 34 KB Marinella Sanchirico, 02/20/2022 09:20 AM
#1

Updated by Andrei Bintintan 10 months ago

  • Status changed from New to In Progress
#2

Updated by Andrei Bintintan 10 months ago

Are you setting somewhere the Table Split Mode to false?

$table->setSplitMode(false);
#3

Updated by Andrei Bintintan 10 months ago

  • Status changed from In Progress to Feedback
  • Assignee changed from Andrei Bintintan to Marinella Sanchirico
#4

Updated by Marinella Sanchirico 10 months ago

good morning
not set the parameter "$ table-> set Split Mode (false);" nowhere, I believe it is a default setting. But after entering: "$ table-> set Split Mode (true);" in my code the problem is solved. Thank you for the reply you were very fast and effective. I made a great purchase with your plugin
Marinella

#5

Updated by Andrei Bintintan 10 months ago

  • Status changed from Feedback to Closed

Strange, that should be the default setting. I'll check the defaults maybe it's a kind of bug.

You're welcome. I'll close this issue for the moment.

Also available in: Atom PDF